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Important User Information
Solid state equipment has operational characteristics differing from those of electromechanical equipment. Safety Guidelines
for the Application, Installation and Maintenance of Solid State Controls (publication SGI-1.1 available from your local Rockwell
Automation sales office or online at http://literature.rockwellautomation.com) describes some important differences between
solid state equipment and hard-wired electromechanical devices. Because of this difference, and also because of the wide va-
riety of uses for solid state equipment, all persons responsible for applying this equipment must satisfy themselves that each
intended application of this equipment is acceptable.

In no event will Rockwell Automation, Inc. be responsible or liable for indirect or consequential damages resulting from the
use or application of this equipment.

The examples and diagrams in this manual are included solely for illustrative purposes. Because of the many variables and
requirements associated with any particular installation, Rockwell Automation, Inc. cannot assume responsibility or liability for
actual use based on the examples and diagrams.

No patent liability is assumed by Rockwell Automation, Inc. with respect to use of information, circuits, equipment, or software
described in this manual.

Reproduction of the contents of this manual, in whole or in part, without written permission of Rockwell Automation, Inc., is
prohibited.

Throughout this manual, when necessary, we use notes to make you aware of safety considerations.

Allen-Bradley, CompactLogix, ControlLogix, DH+, FlexLogix, MicroLogix, PanelBuilder, PanelView, PLC-5, Rockwell Automation, RSLogix, RSNetWorx, SLC, and TechConnect are trademarks of Rockwell 
Automation, Inc.

Trademarks not belonging to Rockwell Automation are property of their respective companies.

WARNING
Identifies information about practices or circumstances that can cause an explosion in a 
hazardous environment, which may lead to personal injury or death, property damage, or 
economic loss.

IMPORTANT Identifies information that is critical for successful application and understanding of the product.

ATTENTION Identifies information about practices or circumstances that can lead to personal injury or death, 
property damage, or economic loss. Attentions help you identify a hazard, avoid a hazard, and 
recognize the consequence

SHOCK HAZARD Labels may be on or inside the equipment, for example, a drive or motor, to alert people that 
dangerous voltage may be present.

BURN HAZARD Labels may be on or inside the equipment, for example, a drive or motor, to alert people that 
surfaces may reach dangerous temperatures.

http://literature.rockwellautomation.com
http://literature.rockwellautomation.com/idc/groups/literature/documents/in/sgi-in001_-en-p.pdf


Summary of Changes

The information below summarizes the changes to this manual since 
the last revision.

Revision bars, as shown in the margin, identify updated information. 
These are the changes for this version of the document.

Version 3.83 of the PanelBuilder32 software now supports the 
Windows Vista operating system. This is the difference between 
Version 3.83 and the previous version. 

Topic Page

Added additional resources. 9

Removed references to Modbus throughout manual.
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Preface

Introduction Welcome to PanelBuilder32 software. To help you get started and 
become a successful user of the PanelBuilder32 software, this guide 
provides you with a sample application. It will take you through all 
the steps required to create, download, and run the application in a 
PanelView terminal. 

Application tags and ladder logic are provided so that you can run the 
application on these communication networks:

• DH+ or DH-485

• EtherNet/IP  

• ControlNet (unscheduled and scheduled)

• DeviceNet (I/O messaging)

• Remote I/O

• DF1

PanelBuilder32 software runs in the Microsoft Windows environment. 
You should be familiar with basic window operations such as using 
menus, dialogs and toolbars.

Additional Resources PanelBuilder32 software provides extensive online help. For 
additional information, refer to these publications that you can 
download from http://literature.rockwellautomation.com.

Resource Description

2711-GR003 Provides an overview of the features and functions of the 
PanelBuilder32 software.

2711-UM014 Describes how to install, configure, operate, and 
troubleshoot the PanelView Standard terminals.
9Publication 2711-QS003D-EN-P - June 2009 9
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        Preface
Contents of This Guide • Preface

An overview of this guide and what you need to create, 
download and run the sample application.

• Chapter 1 - Initial system setup

Describes the setup of system components.

• Chapter 2 - Overview of sample application
Provides a description of the sample application and its function.

• Chapter 3 - Creating the sample application

Provides step-by-step procedures for creating the sample 
application.

• Chapter 4 - Configuring communication

Shows how to configure network communication for your 
PanelView terminal and logic controller.

• Chapter 5 - Entering application tags

Shows how to use the tag editor to enter your application tags.

• Chapter 6 - Downloading the application

Shows how to validate and download your application to the 
PanelView terminal.

• Chapter 7 - Running the application

Shows how to run the application in the PanelView terminal.

• Appendix A - Application Programs

Listing of the available ladder logic programs suitable for your 
application. Also provides a printout of each program.
10 Publication 2711-QS003D-EN-P - June 2009



Preface
What You Need This section lists the requirements for creating, downloading and 
running the application on a Remote I/O, DH+, DH-485, ControlNet, 
DeviceNet, EtherNet/IP, or DF1 network.

Download Cables

Your terminal has an RS-232 (DF1), RS-232 (DH485), or DH-485 port 
through which applications are transferred.

RS-232 Programming Port - To download an application to an 
RS-232 programming port on a PanelView terminal, you will need a 
download cable. Use one of the these cables:

• 2706-NC13 (3 m/10 ft)

• 2711-NC13 (5 m/16.4 ft)

• 2711-NC14 (10 m/32.7 ft)

For the PanelView 300 Micro terminal, use one these cables:

• 2711-CBL-PM05 (5 m/15 ft) 

• 2711-CBL-PM10 (10 m/30 ft)

• 1761-CBL-AP00 (.5 m/1.5 ft)

• 1761-CBL-PM02 (2 m/6.5 ft)

DH-485 Programming Port - To download an application to a 
DH-485 terminal you will need:

• 1747-PIC Personal Computer Interface Converter and a 
1747-C10, -C11, or -C20 cable.

or

• 1761-NET-AIC link coupler and one these cables: 1747-CP3, 
1761-CBL-AS03 (3 m/9.8 ft), or 1761-CBL-AS09 (9.9 m/27.5 ft).

The Personal Computer Interface Converter receives power from an 
SLC controller. If you are downloading to a terminal without an SLC 
connected, you will need either a power supply, catalog number 
1747-NP1, or a powered link coupler, catalog number 1747-NET-AIC. 
Publication 2711-QS003D-EN-P - June 2009 11



        Preface
Communication Cables

DH-485 PanelView Terminals - To connect a PanelView DH-485 
port to a DH-485 connector on an SLC controller, use a 1747-C10, 
-C11, or -C20 DH-485 cable.

RS-232 (DF1 or DH485) PanelView Terminals - To connect a 
PanelView RS-232/DF1 or DH485 communication port to an RS-232 
port on a controller, use a 2706-NC13, 2711-NC13, or 2711-NC14 
cable. To connect to the 8-pin RS-232 port on the MicroLogix 
1000/1200/1500LSP controller, use a 2711-NC21 or -NC22 cable. 
Refer to the AIC+ Advanced Interface Converter User Manual, 
publication 1761-UM004, for additional network configurations.

For the 300 Micro terminal, use a 2711-CBL-HM05, -HM10, -PM05, or 
-PM10 cable.

Remote I/O Terminals - To connect the PanelView RIO port to an 
RIO port on a PLC controller, use the 1770-CD cable, equivalent to 
Belden 9463.

DH + PanelView Terminals - To connect the PanelView DH+ port to 
a DH+ port on a PLC controller, use the 1770-CD cable, equivalent to 
Belden 9463.

ControlNet Terminals - To connect the PanelView terminal to a 
ControlNet network, use coaxial cable 1786-CP.

EtherNet/IP Terminals - To connect the PanelView terminal to an 
EtherNet/IP network, use a Category 5 shielded and unshielded 
twisted-pair cable with RJ45 connectors. 

DeviceNet Terminals -To connect the PanelView terminal to a 
DeviceNet network, use a 1485C-P1A50, -P1A150, or -P1A300 cable. 
Refer to the AIC+ Advanced Interface Converter User Manual, 
publication 1761-UM004, for additional network configurations.
12 Publication 2711-QS003D-EN-P - June 2009
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Preface
Personal Computer

These are the minimum requirements for running PanelBuilder32 
software:

• 100MHz Pentium Class 2 or greater PC compatible

• 30 MB free hard disk space required for a minimum installation

• 270 MB free hard disk space required for a full package 
installation

• 32 MB of installed RAM (48 MB RAM recommended)

• CD-ROM drive

• 500K free conventional memory

Software

Besides PanelBuilder32 software, you will also need to load the 
applicable controller programming and network configuration 
software. 

SLC or MicroLogix
Advanced Programming Software (APS), SLC-500 AI Software, RSLogix 
500 software

PLC
6200 Series Programming Software, PLC-5 AI Software, RSLogix 5 
software

ControlLogix

• RSLogix 5000 software, version 2.01 or greater

• RSNetWorx for DeviceNet or DeviceNet Manager

• RSNetWorx for ControlNet
Publication 2711-QS003D-EN-P - June 2009 13



        Preface
Sample Application and Ladder Logic

The PanelBuilder32 installation CD contains:

• sample applications (.PBA) for each of the PanelView terminals.

• ladder logic to run the application for each of the 
communication protocols.

Refer to Appendix A, Application Programs, for a list of these files.

PanelBuilder32 application (.pba) files are located in the Quick 
Start\PV directory on the PanelBuilder32 installation CD.

Ladder logic program (.rss, .rsp, .acd) files are located in the Quick 
Start\SLC, \ML, \CL or \PLC directories on the PanelBuilder32 
installation CD.

All other program files, such as DeviceNet SDN, scanner files are 
located in the Quick Start\DNet, or \CNet directories on the 
PanelBuilder32 installation CD. 

IMPORTANT Installing the sample applications on your computer’s hard 
drive is an option available during the installation of 
PanelBuilder32 software. If these files were not installed, you 
can still access them off the installation CD from the autorun 
menu.
14 Publication 2711-QS003D-EN-P - June 2009



Chapter 1

System Setup

PanelView terminals offer many communication options. In this 
chapter, we provide a brief summary of the minimum equipment 
setups required to run the sample application. For specifics such as 
cable termination and baud rates, we recommend that you refer to the 
user manual for your terminal. Refer to the section that applies to your 
terminal type.

• DH-485

• RS-232 (DH485)

• RS-232 (DF1)

• RIO

• DH+

• DeviceNet

• ControlNet

• EtherNet/IP 

Safety Guidelines Refer to the PanelView Standard Operator Terminals User Manual, 
publication 2711-UM014, for installation instructions and safety 
precautions.

If you are running this sample application as a pre-installation desktop 
setup, the same safety precautions still apply. Make sure that you 
disconnect power from devices prior to making communication 
connections.
15Publication 2711-QS003D-EN-P - June 2009 15
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Chapter 1        System Setup
DH-485 Connections DH-485 PanelView terminals communicate with external devices 
through either the DH-485 communication port or DH-485 
programming connector. Some DH-485 terminals have an RS-232 port 
for printing.

Serial Port

Node 0
Personal Computer

PanelBuilder32 Software

Node 2
PanelView 1000 DH-485 Terminal Shown

DH-485
Programming

Connector

DH-485
Communication
Connector

1747-PIC 
Personal Computer
Interface Converter

Cable
1747-C10, -C11, -C20

Node 1
SLC Controller

COM1 or COM2
16 Publication 2711-QS003D-EN-P - June 2009



System Setup        Chapter 1
RS-232 Connections 
(DH-485 Protocol)

RS-232 (DH485) versions of the PanelView terminal are available with 
one or two RS-232 ports. On terminals with two RS-232 ports, one of 
the ports is a printer port. The other RS-232 communication port is for 
connection to an SLC or computer. 

Serial Port
COM1 or COM2

Cable
2711-NC13, 2711-NC14, 

2706-NC13

Node 2
PanelView 1000 

RS-232 Terminal Shown

Node 0
Personal Computer

PanelBuilder32 Software

Node 1
SLC 5/03, /04, /05 Controller, 

CompactLogix, or MicroLogix 1500LRP

Use the same cable to transfer applications to the terminal and to the SLC 5/03, 5/04, 5/05 
controller. Change cable connection to controller after downloading.

MicroLogix 1000 Controller

To Channel 0

DF1 Port

1761-CBL-HM02

AIC+
1761-NET-AIC

IMPORTANT You must configure the Channel 0 Port of the SLC 5/03, 5/04, 
5/05 or MicroLogix controller for DH-485 communication using 
APS, AI500 or RSLogix 500 programming software.
Publication 2711-QS003D-EN-P - June 2009 17



Chapter 1        System Setup
RS-232 Connections (DF1 
Protocol)

DF1 versions of the PanelView terminal have a DF1 full-duplex 
communication port and an RS-232 file transfer/printer port. The DF1 
port on the PanelView terminal is a 9-pin, male, RS-232 connector. 

PLC-5 Controller

Serial Link

Cable
2711-NC13, 2711-NC14, 

2706-NC13
PanelBuilder32 Software

SLC 5/03, 5/04, 5/05 Controller

PanelView 1000 Terminal

ControlLogix,
 CompactLogix, or 

FlexLogix Controller

2711-NC13, -NC14 Cable

DF1 Port RS-232 File Transfer Port

DF1 Port

DF1 Port

DF1 Port

9 to 25-pin 
adapter

1761-CBL-HM02
AIC+
1761-NET-AIC (not required for DF1)

MicroLogix 1000 Controller
18 Publication 2711-QS003D-EN-P - June 2009



System Setup        Chapter 1
Remote I/O Connections Remote I/O versions of the PanelView terminal have both an RIO 
adapter and an RS-232 file transfer/printer port. The RIO adapter lets 
the terminal connect to any 1771 Remote I/O link. The PanelView 
terminal connects to an RIO scanner using cable, catalog number 
1770-CD, equivalent to Belden 9463.

Cable
2711-NC13, 2711-NC14, 2706-NC13

Node 2
PanelView 1000 RS-232 

Terminal Shown

Node 0
Personal Computer

PanelBuilder32 Software

Node 1
PLC-5 Controller

RIO Port

1770-CD Cable
(Belden 9463)

RS-232 Port
Remote I/O Port

3-pin Terminal Block Connector

To RIO Port

Node 1
SLC Controller with

1747-SN Scanner Module

RIO Port

ControlLogix Controller
RIO Module (1756-DHRIO)

Important: Wire with clear insulation connects to 
terminal #2 of the 3-pin Remote I/O connector.

82 or 150 Ohm
termination resistor

2     Clear
SH  Shield
1      Blue Clear 2

Shield SH
Blue 1

RIO Port

Serial Port
COM1 or COM2
Publication 2711-QS003D-EN-P - June 2009 19



Chapter 1        System Setup
DH+ Connections DH+ versions of the PanelView terminal have a DH+ communication 
port and an RS-232 file transfer/printer port. Connect the PanelView 
terminal to a DH+ link using Belden 9463 twin-axial cable, catalog 
number 1770-CD. 

Cable
2711-NC13, 2711-NC14, 

2706-NC13

Node 0
Personal Computer

PanelBuilder32 Software
Node 1

PLC-5 Controller

PLC DH+ Port

ControlLogix Controller
DH+ Module

SLC 5/04 Controller

Serial Port
(COM1 or COM2)

Clear 1
Shield SH

Blue 2

Clear 1
Shield SH

Blue 2

Clear 1
Shield SH

Blue 2

Node 2
PanelView 1000 RS-232 

RS-232 Port

DH+ Port
3-Pin Terminal Block

1 Clear
SH Shield
2 Blue

82 or 150 Ohm
termination resistor
20 Publication 2711-QS003D-EN-P - June 2009



System Setup        Chapter 1
DeviceNet Connections DeviceNet versions of the PanelView terminal have a DeviceNet 
communication port and an RS-232 port for file transfers/printing. 
Connect the PanelView terminal to a DeviceNet link using DeviceNet 
cable, catalog number 1485C-P1A50, -P1A150, -P1A300. The 
illustration shows an SLC or PLC controller. Another option would be 
a ControlLogix controller with a 1756-DNB module. 

1747-SDN DeviceNet
Scanner Module

Cable
Catalog No. 2711-NC13, 
2711-NC14, 2706-NC13

Cable 1485C-P1A50, -P1A150, -P1A300

1771-SDN DeviceNet
Scanner Module

Requires 24 Volt
Power Supply

PLC-5 Controller

PanelView 1000 Terminal
SLC 5/03, /04, /05 Controller

5 1
DeviceNet Port

RS-232 Port

Serial Link

PanelBuilder32 Software

DeviceNet
Terminal Block Terminal Signal Function Color

1 COM Common Black

2 CAN_L Signal Low Blue

3 SHIELD Shield Uninsulated

4 CAN_H Signal High White

5 VDC+ Power Supply Red

1

5
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ControlNet Connections ControlNet versions of the PanelView terminal have both a ControlNet 
communication port and an RS-232 port for file transfers/printing. 
Connect the PanelView terminal to a ControlNet link using BNC 
coaxial cable, catalog number 1786-RG6.

RS-232 Port

KTCX Card

PLC-5/20C, -5/40C, -5/80C Controller

BNC Coaxial Cable

Cable
2711-NC13, 2711-NC14, 

2706-NC13

BNC Coaxial Cable

ControlLogix Controller
1756-CNB Module

PanelBuilder32 Software

PanelView 1000 Terminal

A B

Serial 
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EtherNet/IP Connections EtherNet/IP versions of the PanelView terminal have both an Ethernet 
port and an RS-232 port for file transfers/printing. Connect the 
PanelView terminal to a ControlLogix controller with a 1756-ENET/B 
or ENBx module, a PLC-5E controller, or an SLC 5/05 controller. The 
EtherNet/IP network uses a Category 5 shielded and non-shielded 
twisted-pair cable with RJ45 connectors. 

 

Controller Ladder Logic The controller logic programs for running the sample application are 
already created for you. The files are provided on the PanelBuilder32 
installation CD. Refer to Appendix A, Application Programs, for a list 
of these files.

ControlLogix Controller

PanelView Standard Terminal
10.0.0.2

Switch

1756-ENET/B
10.0.0.1

PLC-5E Controller
10.0.0.1

Serial Link

Cable
2711-NC13, 2711-NC14, 

2706-NC13

PanelBuilder32 Software

SLC 5/05 Controller
10.0.0.1

OR

OR
Publication 2711-QS003D-EN-P - June 2009 23



Chapter 1        System Setup
24 Publication 2711-QS003D-EN-P - June 2009



Chapter 2

Overview of Application

This chapter covers:

• purpose of application

• overview of application screens

• application tags

Purpose of Application The application contains objects that control and monitor the status of 
a motor. The PanelView terminal reads/writes data to a specific 
controller based on the communication protocol.

• SLC, MicroLogix, FlexLogix, or CompactLogix controller on a 
DH-485 network

• SLC, PLC-5, or ControlLogix controller on a DH+ network

• SLC, PLC-5 or ControlLogix controller on a Remote I/O network

• SLC, PLC-5, MicroLogix, FlexLogix, CompactLogix, or 
ControlLogix controller on an RS-232 (DF1) network

• ControlLogix, PLC-5, or SLC controller on a DeviceNet network

• ControlLogix or PLC-5C controller on a ControlNet network 
(unscheduled)

• ControlLogix controller on a ControlNet network (scheduled)

• ControlLogix, PLC-5E, or SLC 5/05 controller on an EtherNet/IP 
network 

Chapter 4, Configuring Communication, gives procedures for creating 
the application on a PanelView 600 keypad terminal. 

• If creating the application for a touch screen terminal, touch cell 
input is automatically enabled and you do not have to assign 
function keys.

• If creating the application for other size terminals, use the 
appropriate text sizes.

You can create any of the sample applications for another PanelView 
terminal size. For instructions on how to do this, see page 53.

All of the sample applications are on the installation CD in the 
\QuickStart\PV directory.
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Chapter 2        Overview of Application
Application Screens The application contains 3 screens.

• Motor Status - contains objects to start or stop a motor, show 
the on/off status of the motor, and display the current motor 
speed.

• Set Motor Speed - contains a numeric entry object allowing you 
to enter a maximum speed for the motor.

If the motor speed is changed, the new speed won’t take effect 
until the motor is stopped and started again.

• Alarm Banner - global display that opens over the Motor Status 
or Set Motor Speed screen when an alarm is triggered.

Both the Motor Status and Set Motor Speed screen contain a screen 
button allowing you to navigate between the two screens.

If you want the operator to access the Configuration Mode menu from 
a touch screen terminal, you should include a Goto Config screen 
button on the application screen. On keypad only terminals, press the 
left  and right  arrow keys simultaneously on the terminal’s 
keypad to display the configuration menu.
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Motor Control and Status Screen

The Motor Status screen appears when you apply power to the 
terminal. It lets you:

• start or stop a motor.

• view the on/off status of the motor.

• view the speed of the motor.

• navigate to the Set Motor Speed screen.

The table lists the objects on the Motor Status screen and their 
functions. Screen headings are created as background text.

Object Object Type Function

Momentary Push Button
(Normally Open)

Starts the motor when you press the F1 key or touch the screen 
object.

Momentary Push Button
(Normally Open)

Stops the motor when you press the F2 key or touch the screen 
object.

Multistate Indicator Shows the on/off status of the motor.

Numeric Data Display Shows the current motor speed.

Goto screen button Displays the Set Motor Speed screen when you press the F3 key or 
touch the screen object.

Start
MOTOR

F1

STOP
MOTOR

F2

Motor Running

Motor Stopped

Motor Speed
####

Motor
Speed

F3
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Set Motor Speed Screen

The Set Motor Speed screen lets you:

• enter a maximum speed for the motor.

• navigate to the Motor Status Screen. 

The table lists the objects on the Set Motor Speed screen and their 
functions. The screen heading and object labels are created as 
background text.

Object Object Type Function

Numeric Entry Opens the numeric scratchpad (when you press the F1 key 
or touch the screen object) where you enter the maximum 
motor speed (600 to 1800 RPM).

Goto Screen Button Displays the Motor Status screen when you press the F2 
key or touch the screen object.

Enter Maximum Speed:
#### rpm

Motor
Status

F2
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Alarm Banner

The Alarm Banner is a global display that opens over the Motor Status 
or Set Motor Speed screen when an alarm is triggered. It displays an 
alarm message when the motor speed exceeds 1200 rpm and another 
message when the motor speed exceeds 1500 rpm.

The table lists the objects on the Alarm Banner and their functions.

Ack
F4

MOTOR SPEED HIGH!

Object Object Type Function

Alarm Text Displays messages when the motor speed reaches 1200 
rpm and 1500 rpm.

Acknowledge Alarm 
Button

Acknowledges the alarm in the alarm banner when you 
press the F4 key or touch the screen object.

MOTOR SPEED HIGH!

MOTOR SPEED HIGH-HIGH!

ACK
F4
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Chapter 2        Overview of Application
Application Tags The sample application requires only six tags. Tags are a group of 
parameters that define a controller address. Each tag is identified by a 
unique name.  

The tags used in this application are assigned descriptive names. This 
makes it easier to create and modify an application.

• Start_Motor - assigned to the motor start button

• Stop_Motor - assigned to the motor stop button

• Motor_Status_Ind - assigned to the motor status indicator

• Motor_Speed - assigned to the motor speed data display

• Set_Max_Motor_Speed - assigned to the data entry display for 
motor speed

• Speed_Alarm - assigned to the trigger for the alarm banner

Tag information is entered in one of two ways.

• Tag Form dialog - accessed from an object’s dialog by clicking 
the Edit Tags button. This allows editing of all tag fields.

• Tag Editor - accessed from the Tools menu or the System folder 
in the Application window. The tag editor displays all of the 
assigned tags within the application and allows editing of most 
tag fields. 

Each application requires slightly different tag information depending 
on the communication protocol. Chapters 4 and 5 provide the 
information you need for each terminal type along with instructions 
for entering tags.
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Chapter 3

Creating the Application

Follow the procedures in this chapter to: 

• create the application screens (Motor Status, Set Motor Speed, 
Alarm Banner).

• select the startup screen for the application.

• save the application.

Start PanelBuilder32 Click Start on the taskbar, then select 
Programs>PanelBuilder32>PanelBuilder32.

The PanelBuilder32 workspace opens with the startup dialog.
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Chapter 3        Creating the Application
Create a New application 1. From the startup dialog, select Create a new application and 
click OK.

2. In the Create New Application dialog, enter a name for your 
application and select a PanelView terminal (type, protocol and 
type of operator input)

.

3. Click OK to exit the dialog. 

The Application window opens showing the name of the 
application in the title bar. A blank screen opens with a default 
name and number - Screen 1.

Type Sample

Select  a terminal type

Select  a protocol

Select the type of 
operator input

Screens are  stored in the 
Screens folder.

Application
window
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Follow these steps to rename and change the color of Screen 1.

1. Select Screen>Properties or right-click on Screen 1 in the Screens 
folder and select Properties from the shortcut menu.

2. Type Motor Status in the Name field of the dialog

3. In the Background box, select White to change the screen 
background color.

4. Click OK to exit the dialog.

The screen’s background is now white. The new screen name 
appears in the title bar of the screen and on the screen icon in 
the Screens folder.

Type Motor Status

Select White
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Create the Set Motor Speed 
Screen

1. Select Screen>New or right-click on the Motor Status screen in 
the Screens folder and select New from the shortcut menu.

2. Enter screen properties as shown above.

3. Click OK to exit the dialog.

A blank screen is opened with the screen name and number 
showing in the title bar. The Application Window also contains 
an icon for the new screen.

4. Click the Minimize button on the Set Motor Speed screen to 
reduce the window while you work on the Motor Status screen. 

Type Set Motor Speed

Select White

Minimize button
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Create Objects on the 
Motor Status Screen  

The Motor Status screen contains a start motor push button, stop 
motor push button, screen navigation button, motor speed display, 
motor status indicator, and a screen title.

Create the Start Motor Push Button

1. Select Objects>Push Buttons>Momentary.

2. Position the pointer (+) in the lower left of the screen where you 
want to draw the button, hold down the left mouse button and 
drag to size the button.

3. Double-click the object to open its dialog and set the properties 
shown.

Click Single Bit

Select F1

Type 

TIP You will enter definitions for tags in Chapter 5, Entering 
Application Tags.
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Chapter 3        Creating the Application
4. Click the States tab of the Push Buttons dialog.

Each row defines text and formatting options for a push button 
state. Row 0 is state 0, row 1 is state 1. The default text for a 
2-state push button is ST 0 and ST 1.

5. Double-click in the Message Text field of each row and change 
the text as shown below. Also, change the default colors for the 
object and text.

6. Click OK when done to exit dialog. The F1 key shows an icon of 
the push button indicating the key is assigned to an object.

If you see an asterisk (*), the object is too small to fit the text. 
Click on the object and drag a handle until all of the text fits.

State 0
State 1

Select White for Text Background
Select Blue for Object Foreground

Select Blue for Text Foreground

Select White for Object Background

Press Enter to start a new line.  /*R*/ indicates a return.

Start Motor
State 0 State 1

Start
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Create the Stop Motor Push Button

The Stop Motor push button is created using copy and paste 
commands.

1. Select the Start Motor button, if not selected.

2. Select Edit>Copy or click the Copy tool on the toolbar.

3. Select Edit>Paste or click the Paste tool on the toolbar.

An outline of the button appears.

4. Move the outline to the right of the Start Motor push button and 
click the left mouse button to paste it on the screen.

5. Double-click the pasted button to open its dialog and set the 
properties shown.

The F1 and F2 keys both have 
icons showing they are currently 
assigned to objects.

Replace Start_Motor 
with Stop_Motor

Select F2
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Chapter 3        Creating the Application
6. Click the States tab of the Push Buttons dialog.

7. Double-click in the Message Text field of each state and replace 
the text as shown below.

8. Click OK to exit the dialog.

Remember, /*R*/ indicates a carriage return.

Stop
Motor

F2

Motor
Stopped

State 0 State 1
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Create the Motor Speed Screen Button

1. Select Objects>Screen Selectors>Goto.

2. Position the pointer (+) in the lower right area of the screen 
where you want to draw the button, then hold down the left 
mouse button and drag to size the button.

3. Select Format>Toggle Fore/Background to reverse the object 
colors.

4. Select Format>Inner Text or click the Inner Text tool.

The Inner Text toolbar opens showing the default text for the 
button.

5. Replace the default text as shown. 

As you replace the text it is also entered in the object.

6. Click anywhere outside the object to exit inner text mode.

The F3 key now shows an icon to show it is assigned to an 
object.

TIP Click the Down Arrow at the right of the Text box to edit 
the text in a Text Edit dialog.

Goto Screen Button

Motor
Speed

F3
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7. Double-click the Motor Speed screen button.

8. Select the properties as shown.

9. Click OK to exit the dialog.

Create the Motor Speed Display

1. Select Objects>Numeric Data Display.

2. Position the pointer (+) above the Motor Speed screen button. 
Hold down the left mouse button and drag to size the button.

The object is created with ###### characters as a placeholder for 
the numeric value. Each # represents a digit. The initial field 
width is six digits.

3. Select Format>Toggle Fore/Background to reverse the object 
colors.

Select Set Motor Speed
This is the screen that displays when the
operator presses the F3 key on the Motor
Status screen.

Text

Numeric Data Display

####
40 Publication 2711-QS003D-EN-P - June 2009



Creating the Application        Chapter 3
4. Double-click the object to opens its dialog. Enter properties as 
shown.

5. Click OK to exit the dialog. 

The object now shows four #### characters as the maximum 
field width for the numeric value.

6. Select Objects>Text to create the label Motor Speed above the 
object.

7. Position the pointer (+) above the numeric data display, hold 
down the left mouse button and drag to draw the text box. You 
are placed in text mode.

8. Enter the text as shown. 

As you enter the text it also entered in the object.

9. Click the Toggle Fore/Background icon to reverse the text 
colors.

Select 4

Type Motor_Speed
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Create the Motor Status Indicator

1. Select Objects>Indicator>Multistate.

2. Position the pointer (+) above the Start and Stop Motor push 
buttons, hold the left mouse button and drag to size the button.

3. Select Format>Toggle Fore/Background to reverse the object 
colors.

4. Double-click the object to open its dialog and then click the 
States tab. 

Each row defines text and formatting options for each indicator 
state. Row 0 is state 0, row 1 is state 1. The default text for a 
multistate indicator is ST 0, ST 1, ST2, ST3. Indicators are initially 
created with 4 states (ST 0 - ST 3).

5. Select rows 2 and 3 by selecting row 2, holding down the Shift 
key and clicking row 3. 

Right-click and select Delete State from the shortcut menu.

Multistate Indicator
Motor Stopped

Motor Speed

ST 0

State 0

State 1
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6. Double-click in the Message Text field of row 0 and 1 and 
change the text as shown. 

7. Click the Properties tab and set the properties as shown.

8. Click OK to exit the dialog.

Motor Stopped

State 0

Motor Running

State 1

Error State- If an error state occurs no state is highlighted.

Type Motor_Status_Ind

Select Single Bit

TIP Because Single Bit only supports 2 states (State 0 and 
State 1), you must delete the extra states on the States 
tab before selecting Single Bit on the Properties tab.
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Create the Screen Title for the Motor Status Screen

1. Select Objects>Text.

2. Position the pointer (+) at the top of the screen, hold down the 
left mouse button and drag to draw the text box. 

You are placed in text mode.

3. Enter the text as shown; the text it also entered in the text box.

4. Click the Toggle Fore/Background tool to reverse the 
foreground and background colors of the object.

5. Click the Text Size tool and select 8 x 24 from the menu.

6. Deselect the object by clicking anywhere outside the object.

Screen Heading

TIP An asterisk appears (*) if the text box is too small for the text.  
Select the object and then drag a handle to size the text box 
until the text fits.

IMPORTANT Select Arrange>Bring Dynamic Objects to Front to move control 
objects to the front of other objects. This makes sure the control 
objects are not covered by static objects such as text.
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Create Objects on the Set 
Motor Speed Screen  

The Set Motor Speed screen contains a numeric entry object, a screen 
navigation button, and a screen title.

Create a Numeric Entry Object to Set the Motor Speed

1. Open the Set Motor Speed screen (Screen 2) by clicking on the 
title bar of the minimized screen. 

2. Select Objects>Numeric Entry>Cursor Point.

3. Position the pointer (+) in the middle of the screen, hold down 
the left mouse button and drag to draw the object. 

The object is created with six ###### characters as a placeholder 
for the numeric value. Each # represents a digit. The initial field 
width is 6 digits.

4. Select Format>Toggle Fore/Background to reverse the object 
colors.

Numeric Entry Cursor Point

######
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5. Double-click the object and set the properties as shown.

6. Click OK to close the dialog.

The object shows four #### characters as the maximum field 
width for the numeric value.

7. Select Objects>Text.

8. Position the pointer (+) above the numeric entry object, hold 
down the left mouse button and drag to draw the text box. 

You are placed in text mode.

9. Enter the text as shown; the text it is also entered in the text 
box.

10. Click the Toggle Fore/Background tool to reverse the 
foreground and background colors of the object.

11. Deselect the object by clicking anywhere outside the object.

Type 
Set_Max_Motor_Speed

Select 4

TIP An asterisk (*) appears if the text box is too small for the text.  
Select the object and then drag a handle to size the text box 
until the text fits.
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Create the Motor Status Screen Button

The Motor Status screen button is created by copying the Motor Speed 
screen button from screen 1 and then editing the button properties.

1. Select the Motor Speed screen button on the Motor Status 
screen. 

Click anywhere in the Motor Speed screen to activate the screen.

2. Select Edit>Copy or click the Copy tool on the toolbar.

3. Click in the Set Motor Speed screen, or screen 2.

4. Select Edit>Paste or click the Paste on the toolbar.

An outline of the button appears.

5. Move the object to the lower right of the screen and click the left 
mouse button to paste it.

6. Click the Inner Text tool to edit the text in the button; replace 
the current text with the new text as shown.

7. Double-click the object to open its dialog.

8. Click OK to exit the dialog.

MOTOR
SPEED

F3

Edit text to look like this.

Select Goto Specific Screen

Select Motor Status

This is the screen that displays when 
the operator presses the F2 key on the 
Set Motor Speed screen.
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Create the Screen Title for the Set Motor Speed Screen

1. Select Objects>Text.

2. Position the pointer (+) at the top of the screen, hold down the 
left mouse button and drag to draw the text box. 

You are placed in text mode.

3. Enter the text as shown; as you enter the text it also entered in 
the text box.

4. Click the Toggle Fore/Background tool to reverse the 
foreground and background colors of the object.

5. Click the Text Size tool and select 8 x 24 from the menu.

6. Deselect the object by clicking anywhere outside the object.

Create a Goto Config 
Screen Button

This section applies to touch screen only terminals. If you are creating 
the sample application for a keypad terminal, skip this section.

To allow an operator access to the touch screen only terminal’s 
configuration mode menu, a Goto Config Screen button is required.

1. Select Objects>Screen Selectors>Goto Config Screen.

2. Position the pointer (+) to the left of the screen button on each 
screen. 
Hold down the left mouse button and drag to draw the object.

3. Select Format>Toggle Fore/Background to reverse the object 
colors.

TIP An asterisk (*) appears if the text box is too small for the 
text. Select the object and then drag a handle to size the 
text box until the text fits.

IMPORTANT Select Arrange>Bring Dynamic Objects to Front to move control 
objects to the front of other objects. This makes sure control 
objects are not covered by static objects such as text.

Motor Status Screen Set Motor Speed Screen

START
MOTOR

Stop
Motor

Goto
Config
Screen

Motor
Speed

Goto
Config
Screen

Motor
Status
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Create the Alarm Banner 
and Messages

In this section, you will create:

• alarm banner that opens over the current screen when an alarm 
is triggered. The banner will contain a message display and an 
Acknowledge button.

• alarm trigger tag defining the address where the controller writes 
a bit to trigger an alarm.

• alarm messages to appear in the alarm banner when an alarm is 
triggered 

Create the Alarm Banner

1. Select Screen>Create Alarm Banner.

The Alarm Banner is created in the Screens folder. The default 
banner appears with a message display and a Clear button.

2. Decrease the height of the banner by clicking the bottom handle 
and drag up.

3. Deselect the banner by clicking outside the banner.

4. Click the Clear button and then select Edit>Cut or the Cut tool.

5. Select Objects>Alarm Buttons>Acknowledge.

6. Position the pointer (+) in the banner and left-click to drop the 
object.

7. Double-click the Ack button to open its dialog, then select the 
F4 key.

8. Click OK to exit the dialog.

9. Select Format>Inner Text and enter Ack/*R*/F4 in the text box.

Clear

On color terminals, the 
background color is red, the 
foreground color is white. On 
monochrome terminals, the 
background is white and the 
foreground black.

Select F4
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Define an Alarm Trigger

This section defines the trigger tag. When an alarm condition occurs, a 
value is sent to the trigger tag address. 

1. Double-click the Alarm Triggers icon in the Alarms folder.

Or select Application>Alarm Setup, then select the Alarm 
Triggers tab.

2. Type Speed_Alarm in the Trigger Tag field.

3. Select Bit from the Trigger Type field.

Defining Alarm Messages

1. Select the Alarm Messages tab on the Alarms dialog.

Each row defines an alarm message and its attributes. 

2. Right-click and select Append Alarm from the shortcut menu to 
add a row.
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3. For each row, edit the attributes shown:

– Double-click in the Message Text field and type the alarm 
message.

– Double-click in the Value/Bit (Bit offset) field and enter the 
value shown.

– Click the check box in the Ack field.

4. Click OK to exit the Alarms dialog.

Bit triggered alarm messages are defined by a bit offset (Value/Bit 
field) from the Trigger Tag address. For example, if the Trigger Tag 
address is defined as B3:1/0, alarm messages can be triggered from 
addresses B3:1/1 and B3:1/2.

When the motor speed reaches 1200 rpm, the logic controller sets bit 
B3:1/2, triggering an alarm condition. The message MOTOR SPEED 
HIGH! will appear in the alarm banner.

When the motor speed reaches 1500 rpm, the logic controller sets bit 
B3:1/1, triggering an alarm condition. The message MOTOR SPEED 
HIGH HIGH! will appear in the alarm banner.

Edit these fields.

B3:1/0 + 2 =

Trigger Tag Address Value/Bit of Alarm Message

B3:1/2

Logic Controller Address

B3:1/0 + 1 =

Trigger Tag Address Value/Bit of Alarm Message

B3:1/1

Logic Controller Address
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Close the Screens Close each screen by clicking the X in the title bar of the screen. Or 
select Screen>Close to close each screen. 

Or select Windows>Close all Current Application Screens to close all 
screens.

Define the Startup Screen 
for the Application

1. Select Application>Settings.

2. Select the Power-Up tab.

3. From the Startup Screen list box, select Motor Status.

4. Click OK to exit the dialog.

Select Motor Status
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Save the Application 1. Select File>Save or click the Save icon on the toolbar.

The file is saved to a default location using the application name 
and the .PBA file type. 

2. Click the Save button to exit and save the application.

The file is saved to Program 
Files>Allen-Bradley>PanelBuilder32>Applications.

Convert Application for 
Another Terminal Type

The sample application was created for the PanelView 600 keypad 
terminal and is available for DH-485, DH+, DF1, Remote I/O, 
DeviceNet, EtherNet/IP, and ControlNet protocols. You can convert 
any one these applications to another terminal size such as the 
PanelView 1000 by following this procedure. 

1. Select Application>Settings.

2. Click the Setup tab.

TIP The next time you select File>Save the Save As dialog 
doesn’t open. The file is saved to disk with the 
application name and the .PBA file type.
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3. Select the PanelView terminal for which you want to convert the 
application.

4. When you click OK, the application is converted and validated 
for any errors.

If the application is converted successfully, the Exceptions 
window shows the message:

[Application] Conversion Passed - No Errors Found

If the terminal uses a different protocol, you can select the Convert 
option on the Edit Tag tab of the Tools>Options dialog and the tag 
editor will convert the current tags to the appropriate fields for the 
new protocol.  You still need to update the tag data.

IMPORTANT Depending on the terminal size, you may want to reposition and 
resize objects appropriately. You may also want to adjust the 
text sizes.
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Configuring Communication

This chapter shows how to configure network communication for 
your PanelView terminal and logic controller. Configuration is 
provided for the following communication protocols: 

• DH-485 - configures a DH-485 PanelView terminal and an SLC 
or MicroLogix controller

• DH+ - configures a DH+ PanelView terminal and a PLC-5, SLC 
5/04, or ControlLogix DH+ module.

• Remote I/O - configures a Remote I/O terminal and a PLC-5, 
SLC 5/03, 5/04 or 5/05 controller with a 1747-SN/B scanner or 
ControlLogix DHRIO module.

• ControlNet - configures a ControlNet PanelView terminal and a 
ControlLogix CNet module or PLC-5 controller using scheduled 
or unscheduled messaging.

• DeviceNet - configures a DeviceNet PanelView terminal to 
communicate as a slave device to a PLC-5, SLC, or ControlLogix 
controller with a DeviceNet module.

• EtherNet/IP - configures an EtherNet/IP PanelView terminal to 
communicate with a ControlLogix controller (with 1756-ENET/B 
or /ENBx module), PLC-5E or SLC 5/05 on an EtherNet/IP 
network.

• DF1-  configures a DF1 PanelView terminal and a PLC-5, SLC 
5/03, 5/04, 5/05, MicroLogix, or ControlLogix controller. For a 
ControlLogix serial port, select PLC-5 controller type.

Refer to the section that is appropriate for your terminal. 
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Configure DH-485 
Communication

This section defines the communication settings for a DH-485 
PanelView terminal and logic controller on a DH-485 network.

1. Select Application>Settings.

2. Select the Terminal Setup tab.

3. Click the Comms. Setup button and set the parameters as 
shown.

To add a network node, right-click the Node Name field. Enter 
the Node Name, Node Address and Node Type for the controller 
you are using.

4. Click OK until you exit the Application Settings dialog.

Important: Make sure 
the catalog number and 
firmware number match 
your terminal.

Select the logic controller 
you are using.

Important: LC_1 is entered to 
match the Node name in the 
Tag Editor. 
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Configure DH+ 
Communication

This section defines the communication settings for a DH+ PanelView 
terminal and logic controller on a DH+ network.

1. Select Application>Settings.

2. Select the Terminal Setup tab.

3. Click the Comms. Setup button.

4. Set the parameters as shown. 

To add a network node, right-click on the Node Name field. 
Enter the Node Name, Node Address and Node Type of the 
logic controller you are using.

5. Click OK until you exit the Application Settings dialog.

IMPORTANT For ControlLogix controller, select a PLC-5 as the Node Type.

Important: LC_1 is entered to 
match the Node name in the Tag 
Editor. 

Check the firmware number to make sure 
it matches your hardware.

Select the logic controller 
you are using.
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Configure Remote I/O 
Communication

This section defines the communication settings for a Remote I/O 
PanelView terminal and logic controller on a Remote I/O network.

1. Select Application>Settings.

2. On the Terminal Setup tab, click the Comms. Setup button. 
Set the properties as shown.

 

3. Click OK until you exit the Application Settings dialog.

Important: LC_1 is 
entered to match the 
Node name in the Tag 
Editor. 

Select a controller:
- Select SLC 5/04 with 1747-SN/B scanner
- Select ControlLogix for ControlLogix with   
DHRIO module

Check the firmware number to make sure 
it matches your hardware.
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Configure DeviceNet 
Communication

This section defines the communication settings for a DeviceNet 
PanelView terminal operating as a slave device on a DeviceNet 
network.

1. Select Application>Settings.

2. On the Terminal Setup tab, click the Comms. Setup button. 
Set the properties as shown.

 

3. Click OK until you exit the Application Settings dialog.

Verify that the catalog number and firmware 
number matches your hardware.

Type 2. Type 3.
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Configure ControlNet 
Communication

This section defines the communication settings for a ControlNet 
PanelView terminal and ControlLogix controller on a ControlNet 
network.

1. Select Application>Settings.

2. On the Terminal Setup tab, click the Comms. Setup button. 
Set the properties as shown.

 

3. Click OK until you exit the Application Settings dialog.

Verify that the catalog number and firmware 
number matches your hardware.

1  for Allen-Bradley PLC
1  1  0  for ControlLogix, where:
    1  refers to the 1784-CNB node number (1 to 99)
    1  refers to the ControlLogix backplane number
    0  refers to ControlLogix slot number
You must enter a space between the numbers as shown.

Important: LC_1 is entered 
to match the Node name in 
the Tag Editor. 

Select the logic controller 
you are using.
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Configure EtherNet/IP 
Communication

This section defines the communication settings for an EtherNet/IP 
PanelView terminal and a ControlLogix controller on an Ethernet/IP 
network. 

1. Select Application>Settings.

2. On the Terminal Setup tab, click the Comms. Setup button. 
Set the properties as shown.

3. Click OK until you exit the Application Settings dialog.

Enter the Node Address, Path, 
and Node Type as shown. 

Verify that the catalog number and firmware 
number matches your hardware.

Important: LC_1 is 
entered to match the 
Node name in the Tag 
Editor. 

Click the Ethernet Config button.  
Set parameters as shown.
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Configure DF1 
Communication

This section defines the communication settings for a DF1 PanelView 
terminal and a PLC-5 or SLC 5/03, /04, /05 controller through 
channel 0.

1. Select Application>Settings.

2. On the Terminal Setup tab, click the Comms. Setup button. 
Set the properties as shown.

 

3. Click OK until you exit the Application Settings dialog.

Save the application Select File>Save or click the Save tool on the toolbar.

Important: LC_1 is entered to 
match the Node name in the 
Tag Editor. 

Select the logic controller you 
are using.

Verify that the catalog number and firmware 
number matches your hardware.
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Entering Application Tags

This chapter shows how to: 

• open the tag editor.

• enter tags in the worksheet for each communication protocol.

• save the tags.

Open the Tag Editor Follow these steps to open the tag editor:

• Select Tools>Tag Editor.

• Or open the System folder in the Application window and 
double-click on the Tag Editor icon.

A blank worksheet opens with the protocol name on its tab. The 
tag editor has its own menu bar and toolbar that remains active 
until you close the tag editor.

Scrolls tabs to 
left or right

Scrolls columns 
to left or right

Worksheet tab 
identifies protocol

Tag fields
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Description of the 
Application Tags

DH-485, DH+, and DF1 Application Tags

The table shows application tags used by the DH-485, DH+, and DF1 
applications. Defaults are accepted for fields not shown in table. 
These tags are also used for EtherNet/IP (to a PLC-5E or SLC) and 
ControlNet (to a PLC-5C).

Remote I/O Application Tags

The table shows application tags used by the Remote I/O application. 
Defaults are accepted for fields not shown in table.

Tag Name Data Type Tag 
Address Description Node 

Name
Initial 
Value Min Max

Start_Motor Bit B3:0/0 Starts the motor LC_1 0 0 0

Stop_Motor Bit B3:0/1 Stops the motor LC_1 0 0 0

Motor_Status_Ind Bit B3:0/2 Shows on/off motor status LC_1 0 0 0

Motor_Speed Unsigned 
Integer

N7:0 Shows the motor speed LC_1 0 0 65535

Set_Max_Motor_Speed Unsigned 
Integer

N7:1 Sets the maximum speed LC_1 1800 600 1800

Speed_Alarm Bit B3:1/0 Triggers alarm messages LC_1 0 0 0

Tag Name Data Type Tag 
Address Description Node 

Name
Initial 
Value Min Max

Start_Motor Bit I:010/0 Starts the motor LC_1 0 0 0

Stop_Motor Bit I:010/1 Stops the motor LC_1 0 0 0

Motor_Status_Ind Bit O:010/0 Shows on/off motor status LC_1 0 0 0

Motor_Speed Unsigned 
Integer

O:011 Shows the motor speed LC_1 0 0 65535

Set_Max_Motor_Speed Unsigned 
Integer

I:011 Sets the maximum speed LC_1 1800 600 1800

Speed_Alarm Bit O:012/0 Triggers alarm messages LC_1 0 0 0
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ControlNet Unscheduled Application Tags

The table shows application tags used by the ControlNet application 
using unscheduled messaging. Tags are shown for a ControlLogix 
application. Defaults are accepted for fields not shown in table.

ControlNet Scheduled Application Tags

The table shows application tags used by the ControlNet application 
using scheduled messaging. Defaults are accepted for fields not 
shown in table.

Tag Name Data Type Tag Address Description Node 
Name

Initial
Value Min Max

Start_Motor Bit Motor_Control.00 Starts the motor LC_1 0 0 0

Stop_Motor Bit Motor_Control.01 Stops the motor LC_1 0 0 0

Motor_Status_Ind Bit Motor_Control.02 Shows on/off 
motor status

LC_1 0 0 0

Motor_Speed Signed 
Integer/INT

Motor_Speed[0] Shows the motor 
speed

LC_1 0 0 65535

Set_Max_Motor_Speed Signed 
Integer/INT

Motor_Speed[1] Sets the maximum 
speed

LC_1 1800 600 1800

Speed_Alarm Bit Alarms.00 Triggers alarm 
messages

LC_1 0 0 0

Tag Name Data Type Tag 
Address Description Node Name Initial

Value Min Max

Start_Motor Bit SI0:0/0 Starts the 
motor

ControlNet_Scheduled_
File

0 0 0

Stop_Motor Bit SI0:0/1 Stops the 
motor

ControlNet_Scheduled_
File

0 0 0

Motor_Status_Ind Bit SO0:0/0 Shows on/off 
motor status

ControlNet_Scheduled_
File

0 0 0

Motor_Speed Signed 
Integer/INT

SO0:1 Shows the 
motor speed

ControlNet_Scheduled_
File

0 0 65535

Set_Max_Motor_Speed Signed 
Integer/INT

SI0:1 Sets the 
maximum 
speed

ControlNet_Scheduled_
File

1800 600 1800

Speed_Alarm Bit SO0:2/0 Triggers alarm 
messages

ControlNet_Scheduled_
File

0 0 0
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DeviceNet Application Tags

The table shows application tags used by the DeviceNet application. 
Defaults are accepted for fields not shown in table.

EtherNet/IP Application Tags

The table shows application tags used by the ControlLogix controller 
in the EtherNet/IP application using controller addressing. Defaults 
are accepted for fields not shown in table.

Tag Name Data Type Tag 
Address Description Node 

Name
Initial
Value Min Max

Start_Motor Bit I:00/0 Starts the motor LC_1 0 0 0

Stop_Motor Bit I:00/1 Stops the motor LC_1 0 0 0

Motor_Status_Ind Bit O:0/0 Shows on/off motor status LC_1 0 0 0

Motor_Speed Unsigned 
Integer

O:1 Shows the motor speed LC_1 0 0 65535

Set_Max_Motor_Speed Unsigned 
Integer

I:1 Sets the maximum speed LC_1 1800 600 1800

Speed_Alarm Bit O:2/0 Triggers alarm messages LC_1 0 0 0

Tag Name Data Type Tag Address Description Node 
Name

Initial
Value Min Max

Start_Motor Bit Motor_Control.00 Starts the motor LC_1 0 0 0

Stop_Motor Bit Motor_Control.01 Stops the motor LC_1 0 0 0

Motor_Status_Ind Bit Motor_Control.02 Shows on/off 
motor status

LC_1 0 0 0

Motor_Speed Signed 
Integer/INT

Motor_Speed[0] Shows the motor 
speed

LC_1 0 0 65535

Set_Max_Motor_Speed Signed 
Integer/INT

Motor_Speed[1] Sets the maximum 
speed

LC_1 1800 600 1800

Speed_Alarm Bit Alarms.00 Triggers alarm 
messages

LC_1 0 0 0
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 Enter Application Tags

For all communication protocols enter the tags in the worksheet. Each 
worksheet tab shows the name of the protocol for which you are 
creating tags. For DeviceNet, make sure you click the DNet - IO Slave 
tab before entering tags. For Ethernet, click the ENet - Controller 
Address tab.

Follow these steps to enter tags and define their attributes. Tags are 
shown for DH+; other protocols are similar.

1. Select View>Extended Attributes or click the Extended Attributes 
tool to display the Initial, Minimum, Maximum, Offset and Scale 
fields. 

2. Select Edit>Insert Tag or click the Insert Tag tool on the toolbar.

3. Double-click in the Tag Name field and type Start_Motor.

4. Click on the arrow in the Data Type field and select Bit.

 

5. Double-click in the Address field and type B3:0/0.

IMPORTANT When working with a Character Array using a string (ST) data 
file, address the tag to the second offset in the data file, for 
example, ST9:0.1.
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6. Double-click in the Description field and type Starts the Motor.

7. Click on the arrow in the Node Name field and select LC_1.  
This node name was entered for the logic controller when you 
defined communication settings.

The defaults are accepted for the rest of the tag attributes. 
However, for the  Set_Max_Motor_Speed tag enter 600 in the 
Minimum field, and 1800 in the Initial  Value and Maximum 
fields. 

8. Repeat steps 2 through 7 to enter the rest of the tags.

The tag editor should look similar to this when you are done 
entering your tags.

9. Save the tags by selecting File>Save Project.

10. Close the tag editor by clicking the X in the title bar.

11. Close each screen by clicking the X in the title bar of the screen. 
Or select Screen>Close to close each screen.

Save the Application Select File>Save or click the Save icon on the toolbar.
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Downloading the Application

This chapter shows how to:

• validate the application.

• download the application using a point-to-point serial 
connection.

• close the application.

Check the Application for 
Errors

This section shows you how to validate the application for errors. The 
application is also validated automatically during the download 
process.

1. Select Application>Validate All. The application is checked for 
errors.
If the application passes validation, you’ll see this dialog.

2. Click OK.

If any errors or warnings occur, the Exceptions window opens. Errors 
must be corrected, before you can download the application. 
Warnings are optional.

After clearing errors, you can reopen the Exceptions window by 
double-clicking the Exceptions window in the System folder of the 
Application window. 

To get additional help on validating an application, select 
Help>Contents. Select the Index tab and enter the search words 
validate application.

Click to close window.
Double-click on any error or warning to 
navigate to the source of the error. 

To get help, select an error and click F1 or 
select Exceptions>Details.
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Download the Application Follow these steps to download an application from your computer to 
a DH+, RIO, ControlNet, DeviceNet, or EtherNet/IP PanelView 
terminal using a point-to-point serial connection and PanelBuilder32’s 
DF1 driver.

Check your cable connections as shown in Chapter 1.

1. Select File>Download.

The Download File dialog opens. It shows the name of the 
application and the driver used to download the application. 

2. Click OK.

The application is validated, checked for errors, then 
downloaded to the terminal. A dialog opens to show the status 
of the download. 

When the download is complete, the terminal resets, verifies and 
displays the startup screen of the application.

Settings should be as follows to 
match fixed settings of terminal.

You can monitor 
the progress of 
each download 
tasks.

Errors appear here.
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Follow these steps to download an application from your computer to 
a DH485 or RS-232 (DH485 protocol) PanelView terminal using the 
RSLinx Classic 1747-PIC Device driver. RSLinx Classic is installed as 
part of the PanelBuilder32 installation.

Check your cable connections as shown in Chapter 1.

1. Configure the1747-PIC driver as described in steps 2 through 5.

2. Select File>Workstation Setup and then select Configure RSLinx 
Classic drivers from the Workstation Setup dialog.

The Configure Drivers dialog opens.

3. Select 1747-PIC /AIC+ Device from the pull-down menu and click Add 
New.

You are prompted to enter a driver name.

IMPORTANT The DF1 driver will not be available if any of the serial ports on your 
computer are configured to use an RSLinx Classic driver.
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4. Click OK to save the driver name.

A dialog opens allowing you to enter the configuration of the 
PIC as shown.

5. Click OK and restart your computer to load the new driver.

6. Select File>Download.

The Download File dialog opens. It shows the name of the 
application. Select the 1747-PIC Device as the driver used to 
download the application. 

7. Click OK.

RSLinx Network

1747-PIC Device
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The application is validated, checked for errors, then 
downloaded to the terminal. A dialog opens to show the status 
of the download. 

When the download is complete, the terminal resets, verifies and 
displays the startup screen of the application.

Close the Application and 
Exit PanelBuilder32

1. Select File>Close. 

Or double-click the X in the upper corner of the Application 
Window.

2. Select File>Exit to exit PanelBuilder32.

You can monitor 
the progress of 
each download 
tasks.

Errors appear here.
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Running the Application

This chapter provides some guidance in checking the operation of the 
application.

Motor Status Screen After receiving the downloaded application, the PanelView terminal 
displays the Motor Status screen

Follow these steps to start and stop the motor:

1. Press the [F1] key. On touch screens, touch 

Notice how the Start / Stop Motor push button changes each 
time it is pressed.

2. Stop the motor by pressing [F2] or on touch screens 

Notice that the stop button also changes inner text each time it is 
pressed.

3. Press the Motor Start/Stop buttons and note how the motor 
status indicator also changes.

Motor
Speed

F3

Stop
Motor

F2

Start
Motor

F1

MOTOR STATUS SCREEN

Motor Stopped Motor Speed
568

Start
Motor

F1

Start
Motor

F1

Motor
Started

Stop
Motor

F2

Stop
Motor

F2

Motor
Stopped
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Motor Speed Screen Access the Motor Speed Screen by pressing [F3]. On touch screens, 

touch 

Follow these steps to enter a motor speed:

1. Press the [F1] key. On touch screens, touch 

The numeric entry scratchpad opens.

Motor
Speed

F3

Stop
Motor

F2

Start
Motor

F1

MOTOR STATUS SCREEN

Motor Stopped Motor Speed 
568

Motor Running

Motor Stopped

Motor
Speed

F3

SET MOTOR SPEED SCREEN

Motor
Status

F2

850

Enter Maximum Speed

Enter Maximum Speed
####

550 Touch Screen only 
Terminal Scratchpad

Keypad and Keypad/Touch Screen
Terminal Scratchpad

900/1000/1400 Touch Screen
Terminal Scratchpad

Current value entered in scratchpad
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2. Enter a motor speed between 600 and 1800 on the scratchpad 
using the numeric entry keys.

On touch screens, touch the numeric keys displayed on the 
screen.

3. Press Enter (↵ )  to save the value and close the scratchpad.

4. Press the [F2] key. On touch screens, touch 

Notice the new motor speed displayed on the Status screen.

The new speed will not take effect until the motor is stopped and 
restarted.

Alarm Banner Create an alarm condition by entering a motor max speed between 
1200 and 1500 as described in the previous section and then starting 
the motor. An alarm banner is displayed over the current screen.

To acknowledge the alarm, press the [F4] key. On touch screens, 

touch  

The alarm banner is cleared.

TIP During data entry, wait until the number you enter 
appears in the scratchpad before entering the next 
number.

Motor
Status

F2

Motor
Speed

F3

Stop
Motor

F2

Start
Motor

F1

Motor Stopped Speed
8

MOTOR SPEED HIGH

Ack
F4

TIP When the motor speed is in the range 1500 -1800 rpm, a 
different alarm message is displayed.

Ack
F4
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Appendix A

Application Programs

This appendix lists the required ladder logic to run the sample 
application on the PanelView terminal.

• PanelBuilder32 application programs

• Ladder logic programs

• DeviceNet scanner configurations
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PanelBuilder32 Application 
Programs

PanelBuilder32 application files are on the PanelBuilder32 installation 
CD in the QuickStart\PV directory.

PanelBuilder32 Application Files (\Quickstart\PV directory)
File Name Use with this application

CL_DHP.pba • ControlLogix controller with DH+ module (1756-DHRIO)

• DHRIO module configured for slot 1

• Channel 1 of DHRIO set for 57.6K baud

CL_rio.pba • ControlLogix controller with RIO Module (1756-DHRIO)

• DHRIO module in slot 1

• Channel 2 of DHRIO set for 57.6K baud

CLCNetS.pba • ControlLogix with a ControlNet Bridge (1756-CNB)

• ControlNet Bridge configured for slot 1

• Scheduled messaging

CLCNetU.pba • ControlLogix with a ControlNet Bridge (1756-CNB)

• ControlNet Bridge configured for slot 1

• Unscheduled messaging

CL_Enet.pba • ControlLogix controller with 1756-ENET/B module

• Network addressing

• Slot 1

PLC_Enet.pba • PLC-5E  (Ethernet) controller

SLC_Enet.pba • SLC 5/05  (Ethernet) controller

DF1.pba • Any enhanced PLC-5, SLC-5/03, 5/04, 5/05, Micrologix 
controller

DNet.pba • 1756-DNB configured for slot 1 with ControlLogix controller or

• 1771-SDN configured for slot 1with PLC-5 controller or

• 1747-SDN configured for slot 1 with SLC controller

MLDH485.pba • MicroLogix controller with RS-485

PLC_DHP.pba • PLC-5 controller with Data Highway +

PLC_RIO.pba • PLC-5 controller with Remote I/O

PLCCNetU.pba • PLC-5 controller with ControlNet

• Unscheduled messaging

SLC_DHP.pba • SLC 5/04 with Data Highway +

SLC_RIO.pba • SLC with Remote I/O

• Remote I/O module configured for slot 1

SLCDH485.pba • 1761-NET-AIC may be required

• Any SLC controller

SLC 5/04 or 5/05 channel 0 can be configured for DH485 
protocol.

• Configure the PanelBuilder application to match the PanelView 
catalog number.
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Ladder Logic Programs Ladder logic files are provided on the PanelBuilder32 installation CD.

ControlLogix Controller Programs (\QuickStart\CL directory)
File Name Use with this Application Page
cnet_sch.acd • ControlLogix in slot 0

• ControlLogix 1756-CNB module in slot 1

• Scheduled messages

83

cnet_unsch.acd • ControlLogix in slot 0

• ControlLogix 1756-CNB module in slot 1

• Unscheduled messages

84

dhp.acd • ControlLogix in slot 0

• 1756-DHRIO module in slot 1

• Channel 1 of DHRIO set for 57.6K baud

85

dnet.acd • ControlLogix in slot 0

• ControlLogix 1756-DNB module in slot 1

• Baud rate set at 125K 

86

rio.acd • ControlLogix in slot 0

• IP Address is 10.0.0.1

• 1756-DHRIO module in slot 1

• Channel 2 of DHRIO set for 57.6K baud

87

enet.acd • ControlLogix in slot 0

• 1756-ENET/B module in slot 1

• Network Addressing is message type

88

PLC-5 Controller Programs (\QuickStart\PLC directory)
File Name Use with this Application Page
cnet.rsp • PLC-5C controller 106

dhp_df1.rsp • Any enhanced PLC-5 controller for DF1

• Any PLC-5 controller for DH+

108

dnet.rsp • Any PLC-5 controller

• 1771-SDN DeviceNet scanner in slot 1

110

rio.rsp • Any PLC-5 controller

• Remote I/O port

112

enet.rsp • PLC-5E (Ethernet) controller

• IP Address is 10.0.0.1

114
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SLC Controller Programs (\QuickStart\SLC directory)
File Name For Use with this Application Page
dh485.rss • Channel 0 must be used on an SLC-5/04 or 5/05 

controller with a 1761-NET-AIC Link Coupler
94

df1.rss • SLC 5/03, 5/04, 5/05 controller

• Channel 0 configured for DF1, no-parity, CRC, and no 
handshaking.

• Baud rate set at 9600

Important: You may need to convert the ladder logic for 
the appropriate controller.

90

dhp.rss • SLC 5/04 controller

• Channel 1 configured for DH+ at 57.6K baud.

98

dnet.rss • SLC 5/02, 5/03, 5/04, 5/05 controller

• 1747-SDN DeviceNet scanner in slot 1

• Baud rate set at 125K

Important: You may need to convert the ladder logic for 
the appropriate controller.

100

rio.rss • SLC 5/02, 5/03, 5/04, 5/05 controller

• 1747-SN scanner in slot 1

• Baud rate set at 57.6K

Important: You may need to convert the ladder logic for 
the appropriate controller.

102

enet.rss • SLC 5/05E  (Ethernet) controller

• IP Address is 10.0.0.1

104

MicroLogix Controller Programs (\QuickStart\ML directory)
File Name For Use with this Application Page
df1.rss • MicroLogix  1000 Series C or later controller

Important: You may need to convert the ladder logic for 
the appropriate controller.

92

dh485.rss • MicroLogix 1000 Series C or later controller

• 1761-NET-AIC Link Coupler may be needed

• Channel 0 must be used on an SLC-5/04 or 5/05 with a 
1761-NET-AIC Link Coupler

Important: You may need to convert the ladder logic for 
the appropriate controller.

96
82 Publication 2711-QS003D-EN-P - June 2009



Application Programs        Appendix A
cnet_sch.acd
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cnet_unsch.acd
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dhp.acd
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dnet.acd
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Appendix A        Application Programs
Scanner Programs These files are provided on the PanelBuilder32 installation CD in the 
(\QuickStart\DNet directory).

DeviceNet Applications using RSNetworx for DeviceNet
File Name Use with these application files:

1747sdn.dnt • dnet.rss

• dnet.pba

1756dnb.dnt • dnet.acd

• dnet.pba

1771sdn.dnt • dnet.rsp

• dnet.pba
116 Publication 2711-QS003D-EN-P - June 2009









Rockwell Automation 
Support

Rockwell Automation provides technical information on the Web to assist 
you in using its products. At http://support.rockwellautomation.com, you can 
find technical manuals, a knowledge base of FAQs, technical and application 
notes, sample code and links to software service packs, and a MySupport 
feature that you can customize to make the best use of these tools.

For an additional level of technical phone support for installation, 
configuration, and troubleshooting, we offer TechConnect support programs. 
For more information, contact your local distributor or Rockwell Automation 
representative, or visit http://support.rockwellautomation.com.

Installation Assistance

If you experience a problem within the first 24 hours of installation, please 
review the information that's contained in this manual. You can also contact a 
special Customer Support number for initial help in getting your product up 
and running.

New Product Satisfaction Return

Rockwell Automation tests all of its products to ensure that they are fully 
operational when shipped from the manufacturing facility. However, if your 
product is not functioning and needs to be returned, follow these 
procedures.

United States 1.440.646.3434
Monday – Friday, 8am – 5pm EST

Outside United 
States

Please contact your local Rockwell Automation representative for any 
technical support issues.

United States Contact your distributor.  You must provide a Customer Support case 
number (call the phone number above to obtain one) to your distributor 
in order to complete the return process.

Outside United 
States

Please contact your local Rockwell Automation representative for the 
return procedure.
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Introduction_Catagory Types

		This tab summarizes Rockwell Automation Global Sales and Marketing preferred printing standards. It also provides guidance on whether a publication should be released as JIT (print on demand) or if it requires an RFQ for offset printing.
Find your publication type in the first section below. Use the assigned Printing Category information to determine the standard print specifications for that document type. The Printing Categories are defined below the Publication Type section. Note there may be slightly different print specifications for the categories, depending on the region (EMEA or Americas).
For more information on Global Sales and Marketing Printing Standards, see publication RA-CO004 in DocMan.

		Publication Type and Print Category

		Publication Type		Off Set Print Category Spec. (See table below)		JIT Spec. (See table below)		Description		Order Min		Order Max		Life Cycle Usage / Release Option

		AD		NA - Puttman		NA		Advertisement Reprint Colour		NA		NA		Presale / Internal

		AP		A3		D2		Application Solution or Customer Success Story		5		100		Presale / External

		AR		NA		NA		Article/Editorial/Byline		NA		NA		Presale / Internal

								/News Release (press releases should not be checked into DocMan or printed)

		AT		B3, B4		D5		Application Techniques		5		100		Presale / External

		BR		A2 Primary, A1		NA		Brochures		5		100		Presale / External

		CA		C2 Primary, C1		NA		Catalogue		1		50		Presale / External

		CG		NA		NA		Catalogue Guide		1		50		Presale / External

		CL		NA		NA		Collection		5		50		Presale / External

		CO		A5, A6, A9		D5		Company Confidential Information		NA		NA		NA / Confidential

		CP		E-only		E-only, D5		Competitive Information		5		50		NA / Confidential

		DC		E-only		E-only		Discount Schedules		NA		NA		Presale / Internal

		DI		A1, A3		NA		Direct Mail		5		100		Presale / Internal

		DM		NA		NA		Product Demo		5		50		Presale / Internal

		DS		B3		D5		Dimensions Sheet		1		5		Post / External

		DU		B3		D5		Document Update		1		5		Post / External

		GR		B2		D6		Getting Results		1		5		Post / External

		IN		B3		D5		Installation instructions		1		5		Post / External

		LM		NA		NA		Launch KitMaterials		5		50		Presale / Internal

		PC		B3		D5		Packaging Contents

		PL		E-only Primary, B3		E-only		Price List		5		50		Presale / Internal

		PM		B2		D6		Programming Manual		1		5		Post / External

		PP		A3		D1		Product Profile  NOTE: Application Solutions are to be assigned the AP pub type.		5		100		Presale / External

		QR		B2 Primary, B3, B5		D5, D6		Quick Reference		1		5		Post / External

		QS		B2 Primary, B3, B5		D5, D6		Quick Start		1		5		Post / External

		RM		B2		D5, D6		Reference Manual		1		5		Post / External

		RN		B3		D5		Release Notes		1		5		Post / External

		SG		B1 Primary, B4		D5, D6		Selection Guide Colour		5		100		Presale / External

		SG		B2		D5, D6		Selection Guide B/W		5		100		Presale / External

		SP		A1, A2, A3, A4		NA		Service ProfileSales Promotion NOTE: Service profiles are to be assigned the PP pub type.		5		100		Presale / Internal

		SR		B2, B3		D5, D6		Specification Rating Sheet		5		100		Presale / External

		TD		B2 Primary B3, B4, B5		D5, D6		Technical Data		5		100		Presale / External

		TG		B2, B3		D6		Troubleshooting Guide		1		5		Post / External

		UM		B2 Primary, B4		D6		User Manual B/W		1		5		Post / External

		WD		B3		D5		Wiring Diagrams / Dwgs		1		5		Post / Internal

		WP		B3 Primary, B5		D5		White Paper		5		100		Presale / External

		Pre-sale / Marketing		All paper in this category is White Brightness, 85% or better.  Opacity 87% or better

		Category		Color Options		AP, EMEA Paper Requirements		Canada, LA, US Paper Requirements

		A1		4 color		170gsm  2pp		100# gloss cover, 100# gloss text

		A2		4 color		170gsm, folded, 4pp		100# gloss cover, 80# gloss text

		A3		4 color		Cover 170gsm with           Body 120gsm, > 4pp		80# gloss cover, 80# gloss text

		A4		2 color				80# gloss cover, 80# gloss text

						170gsm Silk – 120gsm Silk

		A5		2 color				80# gloss cover, 80# matt sheet text

						170gsm Silk – 120gsm Silk

		A6		1 color		170gsm Silk – 120gsm Silk		80# gloss cover, 80# matt sheet text

		A7		4 color cover				10 Point Cover C2S

				2 color text		Category being deleted		50# matte sheet text

				Selection Guide

		A8		4 color cover		Category being deleted		50# matte sheet text, self cover

				2 color text

				Selection Guide

		A9		2 color		100gsm bond		50# matte sheet text, self cover

				Selection Guide

		Post Sale / Technical Communication

		Category		Color Options		AP, EMEA Paper Requirements		Canada, LA, US Paper Requirements

		B1		4 color cover		270gsm Gloss 100gsm bond		10 Point Cover C2S

				2 color text				50# matte sheet text

		B2		1 color				60# Cover

						160gsm Colortech & 100gsm Bond		50# matte sheet text

		B3		1 color				50# matte sheet text, self cover

						100gsm bond

		B4		2 color				60# Cover

						160gsm Colortech & 100gsm Bond		50# matte sheet text

		B5		2 color				50# matte sheet text, self cover

						100gsm bond

		Catalogs

		Category		Color Options		AP, EMEA Paper Requirements		Canada, LA, US Paper Requirements

		C1		4 color cover		270gsm Gloss 90gsm silk		10 Point Cover C2S

				4 color text				45# Coated Sheet

		C2		4 color cover		270gsm Gloss 80gsm silk		10 Point Cover C2S

				2 color text				32#-33# Coated Sheet

		JIT / POD

		Category		Color Options		AP, EMEA Paper Requirements		Canada, LA, US Paper Requirements

		D1		4 color		170gsm white silk		80# gloss cover, coated 2 sides

		D2		4 color		120gsm white silk		80# gloss text, coated 2 sides, self cover

		D3		4 color		Cover 170gsm  with           Body 120gsm		80# gloss cover, 80# gloss text coated 2 sides

		D4		1 color		160gsm tab		90# index

		D5		1 color		80gsm bond		20# bond, self cover

		D6		1 color		Cover 160gsm tab with Body 80gsm bond		90# index, 20# bond

		D7		2 color		160gsm tab		90# index

		D8		2 color		80gsm bond		20# bond, self cover

		D9		2 color		Cover 160gsm tab with Body 80gsm bond		90# index, 20# bond

		D10		Combination: 4 color cover, with 2 color body		Cover 160gsm with           Body 80gsm		90# index, 20# bond





Print Spec Sheet

		JIT Printing Specifications				RA-QR005D-EN-P  -  4/03/2009

		Printing Specification		YOUR DATA HERE		Instructions																																				NO

		(required) Category:		D6		Select Print Category A,B,C or D from category list, on "Introduction_Catagory Types" tab																														11” x 17”				LOOSE -Loose Leaf		YES		Pre-sale / Marketing				TOP

		(required) Finished Trim Size Width:		8.5” x 11”																																8.5” x 11”				PERFECT - Perfect Bound				A1				LEFT

		(required) Publication Number :		2711-QS003D-EN-P		Sample: 2030-SP001B-EN-P																														3” x 5”				SADDLE - Saddle Stitch				A2				RIGHT				CORNER

		Use Legacy Number		NO		YES or NO																														18” x 24” Poster				PLASTCOIL - Plastic Coil (Coil Bound)				A4				BOTTOM				SIDE

		Legacy Number if applicable:				Sample Legacy Number: 0160-5.33																														24” x 36” Poster				STAPLED1 -1 position				A3

		Publication Title:		PanelBuilder32 Software Quick Start		Sample: ElectroGuard Selling Brief																														36” x 24” Poster				STAPLED1B - bottom 1 position				A5

		(required) Business Group:		Marketing Commercial		As entered in DocMan																														4” x 6”				STAPLED2 - 2 positions				A6

		(required) Cost Center:		19021		As entered in DocMan - enter number only, no description. Example - 19021		CMKMKE CM Integrated Arch - 19021
CMKMKE Market Access Program - 19105																												4.75” x 7” (slightly smaller half-size)				THERMAL - Thermal bound (Tape bound)				A7

		Binding/Stitching:		PERFECT - Perfect Bound		Review key on right...		Saddle-Stitch Items 
All page quantities must be divisible by 4.
20 sheets max. on 20# (text and cover); 20 sheets = 80-page pub
16 sheets max. on 20# (text) and 90# (cover); 16 sheets = 64-page pub

Perfect Bound Items
475 sheets max. on 20# no cover; 475 sheets = 950-page pub
470 sheets max. w/cover / 90# index unless indicated otherwise); 470 sheets = 940-page pub

Coil Bound Items
400 sheets max. of 20# (if adding cover deduct equivalent number of pages to equal cover thickness) (90# index unless indicated otherwise); 400 sheets = 800-page pub

Tape Bound Items
125 sheets max. on 20# no cover; 125 sheets = 250-page pub
120 sheets max. w/cover (90# index unless indicated otherwise); 120 sheets = 240-page pub

Double Wire Bound Items
250 sheets max. on 20# (if adding cover deduct equivalent number of pages to equal cover thickness) (90# index unless indicated otherwise); 250 sheets = 500-page pub																												4.75” x 7.75”				THERMALO - Thermal Bound (Tape bound - offline)				A8

		(required) Page Count of Publication:		120		Total page count including cover																														5.5” x 8.5” (half-size)				Wire O - Double Wire Bound (offline)				A9

		Paper Stock Color:		White		White is assumed.  For color options contact your vendor.																														6” x 4”								Post Sale / Technical Communication

		Number of Tabs Needed:				5 tab in stock at RR Donnelley																														7.385” x 9” (RSI Std)								B1

		Stitching Location:				Blank, Corner or Side																														8.25” x 10.875”								B2

		Drill Hole YES/NO		YES		All drilled publications use the 5-hole standard, 5/16 inch-size hole and a minimum of ¼ inch from the inner page border.																														8.25” x 11” (RA product profile std)								B3

		Glue Location on Pad:				Glue location on pads																														8.375” x 10.875								B4

		Number of Pages per Pad:				Average sheets of paper.. 25, 50 75,100 Max																														9” x 12” (Folder)								B5

		Ink Color		Black		One color assumes BLACK / 4 color assume CMYK / Indicate PMS number here…																														A4 (8 ¼” x 11 ¾”) (210 x 297 mm)								Catalogs

		Used in Manufacturing:		NO																																A5 (5.83” x 8.26”) (148 x 210 mm)								C1

		Comments:																																										C2

		Part Number:																																										JIT / POD
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